MadManMike

The Car Thread

25064 posts in this topic

29 minutes ago, MadManMike said:

It's red and other colours :P

1

So's the current one.

Share this post


Link to post
Share on other sites
35 minutes ago, Luke Rainbird said:

So's the current one.

tumblr_mcdhyuu8I61qkdh9eo1_500.gif

 

To be fair, this new one is intentionally different colours :P

Anyway, I'm just going to have a nose, it may end up being out of my budget...

1 person likes this

Share this post


Link to post
Share on other sites

Sooooooooo....

I'm no longer going to view that car on Thursday. I just checked its MOT history.

Ouch.

Share this post


Link to post
Share on other sites

That MOT checker has been so handy, saved me the hassle of many a car viewing! And allowed me to realise if sellers are full of crap when they say just a few bits need doing to pass the MOT when it's failed and has a mile long list!

1 person likes this

Share this post


Link to post
Share on other sites

Yep, basically the chap bought it last year and put it through MOT in April this year. It failed / advised on:

Corroded brake lines and totalled brakes in general.

Emissions, in every sense. Like failed every test.

Engine misfires.

Seatbelt tower thing excessive corrosion.

And a whole list of other, more minor issues.

He's bought a lemon, done the bare minimum to get it through this years MOT and is now moving it on. Luckily I checked all that before going to view...

Share this post


Link to post
Share on other sites

Sounds like it's not any better than yours :(

Share this post


Link to post
Share on other sites

From the list, no, definitely worse!

Just has a paint job to hide it all.

Share this post


Link to post
Share on other sites

Speaking of that mot checker, I forgot to check it before buying another old volvo the other day with "51K miles". Turns out the odometer has been broken for quite some time. I only bought it to try and make some money on it but that doesn't help. 

Share this post


Link to post
Share on other sites

@MadManMike Come on show us this paint job?

Share this post


Link to post
Share on other sites

I just picked up a Nissan Terrano, a steal at $800 (worth 2500-4000 once fixed) needs an MOT equiv which is slack as f**k over here, minimal repairs and some road tax.

What I hadn't accounted for was it being diesel and you have to pay a tax on diesel in the form of a mileage allowance, I had underestimated the price of this and it's 12,000km overdue so I need to be aiming to sell it for top dollar to make it worth my while. Whoops!

I'll take some pics when there is some daylight.

Share this post


Link to post
Share on other sites

My R888 have arrived, this makes me happy. 

205s a little big for a Teg wheel but I'll have to see how we go on. 

IMG_0958.thumb.JPG.d5d4c21ebb2bbbb90f37c5116f9b3db1.JPG

2 people like this

Share this post


Link to post
Share on other sites
6 hours ago, Danny said:

@MadManMike Come on show us this paint job?

Behold!

s-l1600.jpg

Share this post


Link to post
Share on other sites

Reminds me of a Muiller corner :lol:

5 people like this

Share this post


Link to post
Share on other sites

I wouldn't have even considered that based on the paint job alone! 

 

Each to their own 

1 person likes this

Share this post


Link to post
Share on other sites

It's a Lotus replica, apparently lol.

I don't mind the paint and it can always be blown over...

The rest of the car is a total shed, so it's not of any significance now anyway :)

I've found a nice S Special tonight, looks pretty tidy so I've messaged the seller to see if there's any bubbling / rust anywhere - it's up near Liverpool, so I'd rather know upfront rather than driving all the way up there to find it's rusty.

Share this post


Link to post
Share on other sites

I wouldn't have even considered that based on the paint job alone! 

 

Each to their own 

3 people like this

Share this post


Link to post
Share on other sites

Chap wants £2.5k for the S Special... which isn't unreasonable, but not the bargain I'm holding out for...

Share this post


Link to post
Share on other sites

>_<

Share this post


Link to post
Share on other sites

That is a classic lotus paint job, in fairness!

Lotus-Elise_Type_49-1996-800-01.jpg

Edited by Haz

Share this post


Link to post
Share on other sites

Updated ecu to new firmware as this one has a working rev meter, coolant temp and fuel pump shut off after prime on ignition. Was promised it would all be okay after I changed a few settings after. Car is now showing no rpm and won't start. A week before f**king mapping. Pulling my hair out because I don't know what the issue is, nor do others. I f**king knew this would happen. Absolutely f**king knew it. 

Share this post


Link to post
Share on other sites

French...

1 person likes this

Share this post


Link to post
Share on other sites

Nah it's ecu related. It's the settings on there. 

Share this post


Link to post
Share on other sites

What ECU is it?

Share this post


Link to post
Share on other sites

Me221 IIRC

Can you refresh the firmware, Dan? Would at least give you a working start point. What settings had you changed?

Share this post


Link to post
Share on other sites

Have you tried to turn it off then on again?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.