Sign in to follow this  
Followers 0
bikeperson45

BB7 installing, pads leaning on post mount?

3 posts in this topic

Hopefully this is me being an idiot but I've stuck a BB7 on my bike and can't get rid of the rubbing. The little prong thing coming off the pad is making contact with the post mount I'm using so it's always being pushed slightly out at an angle as a result. The calipers aligned okay besides this I think, so what am I doing oh so wrong here?

20190612_181907.jpg

Share this post


Link to post
Share on other sites

Here's one I photographed earlier :D

The avid IS-PM adaptor is thinner and wasted away, additionally it looks like you don't have the full compliment of conical alignment washers (should be 4 thick and 4 thin per caliper).

I would just cut your offending nubbin off :)

IMG_20190612_223023.jpg

Share this post


Link to post
Share on other sites

If you want it to be proper... Get yourself an IS to post adaptor that is correct for you disc size, with the correct conical washers . It's the +20mm post adaptor that is causing your problem.

Or like @forteh said. Cut it off.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.