Jump to content

CUDA


aener
 Share

Recommended Posts

Possibly a long shot but there's a few nerds on here.

I'm trying to do some image mapping with Meshroom, and hitting errors just as it gets started. The console output is:

[18:39:46.154914][info] Can't find CUDA-Enabled GPU.
[18:39:46.154914][error] This program needs a CUDA-Enabled GPU (with at least compute capability 2.0).

 

I'm laptop-based, but crucially the GPU is a GeForce GTX 960M.
I've looked it up and whilst it wouldn't be a quick one, it should work. It has 640 cores and a compute capability of 5.0 according to https://www.geforce.co.uk/hardware/notebook-gpus/geforce-gtx-960m/specifications and https://developer.nvidia.com/cuda-gpus#compute

I've tried going in to the Nvidea Control Panel and setting it to run on the GPU rather than integrated, but get the same error either way.
CUDA GPUs is set to All, and anything that looks likely related I've set to On.
Do I need to tick a box or set a setting somewhere to enable CUDA?

 

 

 

EDIT: Ignore. The driver update apparently hadn't worked properly. Ran it again and now getting past the error.

Edited by aener
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...