Jump to content

Read Only Files


Recommended Posts

It'll be some kind of virus/spyware. There's no reason why Windows itself would want to do that to you.

This doesn't seem to be the case :unsure:

happens sometimes at college. cant remember how exactly to do it but if you open it up in another format it should work as im sure what this is how i was shown.

Not sure what you mean here, care to explain a bit?


Link to comment
Share on other sites

Might work, i dunno.

Right click on one of the files, and click 'open with'

then go to choose program.

Then it comes up with a list of programs, and say its a word document that you right clicked on, look through the list a click on 'microsoft word'then just above browse it says 'always open this file with.'

then click ok.

Hope it works.

Link to comment
Share on other sites

check the security tab on the my documents folder properties & make sure your user has full control privileges


can't think why you wouldnt though

Nope, im full priority :unsure:

Right click, properties, untick read only?

Erm yeah, that doesn't work, hence the topic ;)

Cheers for the help so far guys!!


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...