Tall_Rob

Bristol Ride

6 posts in this topic

http://www.thinkbikes.com/gallery/?dir=.%2...ristol070307%2F

Only just got the camera (Canon 300D), so I'm not quite used to it. But a few of the pictures of today's ride came out quite well!

Couple of example shots:

IMG_2474.JPG

IMG_2507.JPG

Oops, this is actually Spode on Tall_Rob's account! (We live in the same house!)

Edited by Tall_Rob

Share this post


Link to post
Share on other sites

Please dear lord Pan, quicker shutter speed (adjust the aperture as needed) and try prefocusing (I know its hard during a ride but if you know where someone will land it'll get a nice image)

End of photography student bit, nice shots in general, riding always looks good set to a blue sky!

Keep it up :)

Share this post


Link to post
Share on other sites

also turn your iso down to 200-400

Share this post


Link to post
Share on other sites
also turn your iso down to 200-400

I hear you on the pre-focus.

I'm still finding it hard to change the settings. On the 10D (I think it was) we had at work, it was easy to adjust the settings, but on the 300D, I'm finding the selections limited - even though in auto mode it comes up with some settings that don't seem to be available in manual....

Share this post


Link to post
Share on other sites

Pictures were ok but, like you said, you've only just got your camera and your still getting used to it (Y) .

If i were you i'd try and get a slideshow thing going on your website as clicking the thumbnails gets quite tedious :ermm: !

Cheers,

Joe.

Edited by joe b

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.